/ / E: Konnte kein Paket von Regex 'lua5.3' finden - debian, lua

E: Konnte kein Paket von Regex 'lua5.3' finden - debian, lua

Ich habe eine neue Debian Jessie-Maschine, aber wenn ich versuche, Lua (5.3) durch zu installieren apt Ich erhalte diesen Fehler:

Paketlisten lesen ... Fertig

AbhÀngigkeitsbaum erstellen

Statusinformationen werden gelesen ... Fertig

E: Das Paket lua5.3 konnte nicht gefunden werden

E: Konnte kein Paket von Regex "lua5.3" finden

Ich habe bei Mr. Google nach Informationen gesucht, aber nichts gefunden


barreeeiroo@Telegram /etc> sudo cat /etc/apt/sources.list
#

# deb cdrom:[Debian GNU/Linux 8.1.0 _Jessie_ - Official amd64 NETINST Binary-1 20150606-14:16]/ jessie main

#deb cdrom:[Debian GNU/Linux 8.1.0 _Jessie_ - Official amd64 NETINST Binary-1 20150606-14:16]/ jessie main

deb http://mirror.unitedcolo.de/debian/ jessie main
deb-src http://mirror.unitedcolo.de/debian/ jessie main

deb http://security.debian.org/ jessie/updates main
deb-src http://security.debian.org/ jessie/updates main

# jessie-updates, previously known as "volatile"
deb http://mirror.unitedcolo.de/debian/ jessie-updates main
deb-src http://mirror.unitedcolo.de/debian/ jessie-updates main
barreeeiroo@Telegram /etc>

Antworten:

2 fĂŒr Antwort № 1

Sie können installieren lua5.3 von jessie backports:

sudo nano /etc/apt/sources.list

FĂŒgen Sie die folgende Zeile hinzu;

deb http://deb.debian.org/debian jessie-backports main

speichern Strg + O ; Eingeben ; Strg + X dann renne:

sudo apt-get update
sudo apt-get -t jessie-backports install lua5.3